Sphider 3.5.1-MB, SphiderLite 1.2.1

Sphider is multibyte capable. It has been since Sphider 3.0.0-MB. Sphider 3.0.0 only worked on installations which had the PHP mbstring module installed. Sphider 3.1.0-MB and later works on all installations, and if the mbstring module was missing, it was emulated. Obviously, if the module was present, emulation was not needed. Well, one emulated function neglected to check for mbstring and ALWAYS emulated the function. This version corrects that. The result is that if an installation has mbstring installed, searches will run faster than before.

Versions prior to Sphider 3.5.1 and SphiderLite 1.2.1 will work, but just not nearly as efficiently.

Leave a Reply

Your email address will not be published. Required fields are marked *